Sinch Incident - Degradation to V-SMS services
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-24 12:00 UTC
Incident End Time: 2024-04-24 13:10 UTC
Posted Apr 24, 2024 - 13:59 UTC
Investigating
We are writing to inform you that we are currently experiencing degradation for our V-SMS service on EU-Central-1.
This is currently being investigated and we will provide updates as soon as they become available.

Incident Start Time: 2024-04-24 12:00 UTC

We will update as soon as we have more information.
Posted Apr 24, 2024 - 13:09 UTC
This incident affected: Verification (SMS Verification).