Site US7 - Partial outage
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that US7 functionality now has been restored.

Incident Start Time: 2024-04-21 02:54 UTC
Incident End Time: 2024-04-21 06:10 UTC

Our apologies for the inconvenience caused.
Posted Apr 21, 2024 - 06:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2024 - 05:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2024 - 04:25 UTC
Update
After further investigation by our engineers, we can confirm that there is currently an outage at our us7 endpoint.
It is therefore heavily advised that clients connect to our redundant US1 site for the duration of this issue.

US1 endpoints:

us1.smpp.api.sinch.com
us1.httpsms.api.sinch.com
us1.httplookup.api.sinch.com

Our engineers are working to restore the service.
Posted Apr 21, 2024 - 04:25 UTC
Investigating
We are currently experiencing a performance degradation on our US7 site.
It is advised that clients connect to our redundant US1 site for the duration of this issue.

US1 endpoints:

us1.smpp.api.sinch.com
us1.httpsms.api.sinch.com
us1.httplookup.api.sinch.com

Incident Start Time: 2024-04-21 02:54 UTC

Impact: Messages sent to our US7 endpoint, along with messages sent towards US destinations might be delivered with a delay, Delivery reports/MOs for messages sent towards/from US destinations might be delayed.

Please contact support if you have any questions.
Posted Apr 21, 2024 - 03:52 UTC
This incident affected: Messaging API - US (SMPP, HTTP), Lookup API Endpoints (ENUM US, HTTP US), and Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).